[puredyne] pd-extended??

classic Classic list List threaded Threaded
14 messages Options
FernandoG FernandoG
Reply | Threaded
Open this post in threaded view
|

[puredyne] pd-extended??

Hey guys

I installed pure dyne carrot and coriander, based on ubuntu (Why did you left debian???) and i am trying to install pd-extended but  i can't. I remove pd and then tried to install pd extended using aptitude but  the  software never get installed in my machine, only the icon of pd extended appear but is not really installed.  Any help please, i need to use OSC library.

Thanks

---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne
Max-2 Max-2
Reply | Threaded
Open this post in threaded view
|

Re: [puredyne] pd-extended??

did you try the package pd-osc?
https://code.goto10.org/projects/puredyne-old/wiki/DocPureDataExternals

Am 03.11.2010 um 20:09 schrieb FernandoG:

> Hey guys
>
> I installed pure dyne carrot and coriander, based on ubuntu (Why did you left debian???) and i am trying to install pd-extended but  i can't. I remove pd and then tried to install pd extended using aptitude but  the  software never get installed in my machine, only the icon of pd extended appear but is not really installed.  Any help please, i need to use OSC library.
>
> Thanks
> ---
> [hidden email]
> http://identi.ca/group/puredyne
> irc://irc.goto10.org/puredyne


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne

PGP.sig (201 bytes) Download Attachment
FernandoG FernandoG
Reply | Threaded
Open this post in threaded view
|

Re: [puredyne] pd-extended??

Yes, can't find the pakage. There is a problem with www.ppa.launchpad.net repository because can't verify signature, there is no public key. Where can i get the public key??

thanks

2010/11/3 Max <[hidden email]>
did you try the package pd-osc?
https://code.goto10.org/projects/puredyne-old/wiki/DocPureDataExternals

Am 03.11.2010 um 20:09 schrieb FernandoG:

> Hey guys
>
> I installed pure dyne carrot and coriander, based on ubuntu (Why did you left debian???) and i am trying to install pd-extended but  i can't. I remove pd and then tried to install pd extended using aptitude but  the  software never get installed in my machine, only the icon of pd extended appear but is not really installed.  Any help please, i need to use OSC library.
>
> Thanks
> ---
> [hidden email]
> http://identi.ca/group/puredyne
> irc://irc.goto10.org/puredyne


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne
FernandoG FernandoG
Reply | Threaded
Open this post in threaded view
|

Re: [puredyne] pd-extended??

This is the message, NO_PUBKEY 25E9928530C268B0

2010/11/3 FernandoG <[hidden email]>
Yes, can't find the pakage. There is a problem with www.ppa.launchpad.net repository because can't verify signature, there is no public key. Where can i get the public key??

thanks

2010/11/3 Max <[hidden email]>

did you try the package pd-osc?
https://code.goto10.org/projects/puredyne-old/wiki/DocPureDataExternals

Am 03.11.2010 um 20:09 schrieb FernandoG:

> Hey guys
>
> I installed pure dyne carrot and coriander, based on ubuntu (Why did you left debian???) and i am trying to install pd-extended but  i can't. I remove pd and then tried to install pd extended using aptitude but  the  software never get installed in my machine, only the icon of pd extended appear but is not really installed.  Any help please, i need to use OSC library.
>
> Thanks
> ---
> [hidden email]
> http://identi.ca/group/puredyne
> irc://irc.goto10.org/puredyne


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne



---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne
FernandoG FernandoG
Reply | Threaded
Open this post in threaded view
|

Re: [puredyne] pd-extended??

finally i get the keys, but the probem still there. i can install pd-osc or pd-extended

regards

2010/11/3 FernandoG <[hidden email]>
This is the message, NO_PUBKEY 25E9928530C268B0

2010/11/3 FernandoG <[hidden email]>

Yes, can't find the pakage. There is a problem with www.ppa.launchpad.net repository because can't verify signature, there is no public key. Where can i get the public key??

thanks

2010/11/3 Max <[hidden email]>

did you try the package pd-osc?
https://code.goto10.org/projects/puredyne-old/wiki/DocPureDataExternals

Am 03.11.2010 um 20:09 schrieb FernandoG:

> Hey guys
>
> I installed pure dyne carrot and coriander, based on ubuntu (Why did you left debian???) and i am trying to install pd-extended but  i can't. I remove pd and then tried to install pd extended using aptitude but  the  software never get installed in my machine, only the icon of pd extended appear but is not really installed.  Any help please, i need to use OSC library.
>
> Thanks
> ---
> [hidden email]
> http://identi.ca/group/puredyne
> irc://irc.goto10.org/puredyne


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne




---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne
FernandoG FernandoG
Reply | Threaded
Open this post in threaded view
|

Re: [puredyne] pd-extended??

I try to say, i can NOT install pd-osc or extended. Sorry.
Any help please? i dont really know where is the problem and now my repositories are working fine :P

regards

2010/11/3 FernandoG <[hidden email]>
finally i get the keys, but the probem still there. i can install pd-osc or pd-extended

regards


2010/11/3 FernandoG <[hidden email]>
This is the message, NO_PUBKEY 25E9928530C268B0

2010/11/3 FernandoG <[hidden email]>

Yes, can't find the pakage. There is a problem with www.ppa.launchpad.net repository because can't verify signature, there is no public key. Where can i get the public key??

thanks

2010/11/3 Max <[hidden email]>

did you try the package pd-osc?
https://code.goto10.org/projects/puredyne-old/wiki/DocPureDataExternals

Am 03.11.2010 um 20:09 schrieb FernandoG:

> Hey guys
>
> I installed pure dyne carrot and coriander, based on ubuntu (Why did you left debian???) and i am trying to install pd-extended but  i can't. I remove pd and then tried to install pd extended using aptitude but  the  software never get installed in my machine, only the icon of pd extended appear but is not really installed.  Any help please, i need to use OSC library.
>
> Thanks
> ---
> [hidden email]
> http://identi.ca/group/puredyne
> irc://irc.goto10.org/puredyne


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne





---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne
enrike enrike
Reply | Threaded
Open this post in threaded view
|

Re: [puredyne] pd-extended??

hi

what error do you get? It is difficult to say anything if you dont post
or describe any error in detail. Most likely there will be libraries
that are requiered by Pd extended that are not present in Puredyne. As
you might have noticed PureDyne has its own home-brew PD and some PD
externals, the ones you removed firstly. Those work fine.

If you requiere some other external not included you can always try to
copy the binary of the external manually to /usr/lib/pd/extra. I
sometimes do this, although I think it is not the best practice it works
most of the times. I think you can take the binaries of the externals
from the deb package somehow. I dont remember well now. But as I said
this is a really dirty solution.

enrike

On og., 2010.eko azaren 04a 15:01, FernandoG wrote:

> I try to say, i can NOT install pd-osc or extended. Sorry.
> Any help please? i dont really know where is the problem and now my
> repositories are working fine :P
>
> regards
>
> 2010/11/3 FernandoG <[hidden email] <mailto:[hidden email]>>
>
>     finally i get the keys, but the probem still there. i can install
>     pd-osc or pd-extended
>
>     regards
>
>
>     2010/11/3 FernandoG <[hidden email] <mailto:[hidden email]>>
>
>         This is the message, NO_PUBKEY 25E9928530C268B0
>
>         2010/11/3 FernandoG <[hidden email] <mailto:[hidden email]>>
>
>             Yes, can't find the pakage. There is a problem with
>             www.ppa.launchpad.net <http://www.ppa.launchpad.net>
>             repository because can't verify signature, there is no
>             public key. Where can i get the public key??
>
>             thanks
>
>             2010/11/3 Max <[hidden email]
>             <mailto:[hidden email]>>
>
>                 did you try the package pd-osc?
>                 https://code.goto10.org/projects/puredyne-old/wiki/DocPureDataExternals
>
>                 Am 03.11.2010 um 20:09 schrieb FernandoG:
>
>                  > Hey guys
>                  >
>                  > I installed pure dyne carrot and coriander, based on
>                 ubuntu (Why did you left debian???) and i am trying to
>                 install pd-extended but  i can't. I remove pd and then
>                 tried to install pd extended using aptitude but  the
>                   software never get installed in my machine, only the
>                 icon of pd extended appear but is not really installed.
>                   Any help please, i need to use OSC library.
>                  >
>                  > Thanks
>                  > ---
>                  > [hidden email] <mailto:[hidden email]>
>                  > http://identi.ca/group/puredyne
>                  > irc://irc.goto10.org/puredyne
>                 <http://irc.goto10.org/puredyne>
>
>
>                 ---
>                 [hidden email] <mailto:[hidden email]>
>                 http://identi.ca/group/puredyne
>                 irc://irc.goto10.org/puredyne
>                 <http://irc.goto10.org/puredyne>
>
>
>
>
>
>
>
> ---
> [hidden email]
> http://identi.ca/group/puredyne
> irc://irc.goto10.org/puredyne


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne
FernandoG FernandoG
Reply | Threaded
Open this post in threaded view
|

Re: [puredyne] pd-extended??

Thanks Enrike

When i install pd-extended the problem is it is not posible to launch the program, the icon is there but nothing happend when you try to launch. If i try from console i get:

zsh: comand not found: pd-extended


When i try installing pd-osc from aptitude, just said me the is not pd-osc pakage.

thanks !!

this is the aptitude feedback when i install pd-extended:

(~) % sudo aptitude install pd-extended                            qzzk-laptop 

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Leyendo la información de estado extendido      
Inicializando el estado de los paquetes... Hecho
Se instalarán los siguiente paquetes NUEVOS:
  libimlib2{a} pd-extended 
Se RECOMIENDAN los siguientes paquetes, pero NO se instalarán:
  pulseaudio-utils puredata xdg-utils 
0 paquetes actualizados, 2 nuevos instalados, 0 para eliminar y 0 sin actualizar
.
Necesito descargar 0B/21,1MB de archivos. Después de desempaquetar se usarán 643
kB.
¿Quiere continuar? [Y/n/?] y
AVISO: ¡se instalarán versiones no confiables de los siguientes paquetes!

Los paquetes no confiables pueden comprometer la seguridad de su sistema.
Debe proceder con la instalación solamente si tiene la
certeza de que es esto lo que desea hacer.

  pd-extended 

¿Quiere ignorar esta advertencia y proceder de todas formas?
Para continuar, introduzca «Si»; para abortar, introduzca «No»: Si
Escribiendo información de estado extendido... Hecho
Seleccionando el paquete libimlib2 previamente no seleccionado.
(Leyendo la base de datos ...  00%
127313 ficheros y directorios instalados actualmente.)
Desempaquetando libimlib2 (de .../libimlib2_1.4.2-5_i386.deb) ...
Seleccionando el paquete pd-extended previamente no seleccionado.
Desempaquetando pd-extended (de .../pd-extended_0.42.5-1_i386.deb) ...
Procesando disparadores para man-db ...
Procesando disparadores para hicolor-icon-theme ...
Procesando disparadores para desktop-file-utils ...
Procesando disparadores para shared-mime-info ...
Configurando libimlib2 (1.4.2-5) ...

Configurando pd-extended (0.42.5-1) ...
Procesando disparadores para libc-bin ...
ldconfig deferred processing now taking place
Leyendo lista de paquetes... Hecho                   
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Leyendo la información de estado extendido      
Inicializando el estado de los paquetes... Hecho
Escribiendo información de estado extendido... Hecho



2010/11/4 enrike <[hidden email]>
hi

what error do you get? It is difficult to say anything if you dont post or describe any error in detail. Most likely there will be libraries that are requiered by Pd extended that are not present in Puredyne. As you might have noticed PureDyne has its own home-brew PD and some PD externals, the ones you removed firstly. Those work fine.

If you requiere some other external not included you can always try to copy the binary of the external manually to /usr/lib/pd/extra. I sometimes do this, although I think it is not the best practice it works most of the times. I think you can take the binaries of the externals from the deb package somehow. I dont remember well now. But as I said this is a really dirty solution.

enrike


On og., 2010.eko azaren 04a 15:01, FernandoG wrote:
I try to say, i can NOT install pd-osc or extended. Sorry.
Any help please? i dont really know where is the problem and now my
repositories are working fine :P

regards

2010/11/3 FernandoG <[hidden email] <mailto:[hidden email]>>


   finally i get the keys, but the probem still there. i can install
   pd-osc or pd-extended

   regards


   2010/11/3 FernandoG <[hidden email] <mailto:[hidden email]>>


       This is the message, NO_PUBKEY 25E9928530C268B0

       2010/11/3 FernandoG <[hidden email] <mailto:[hidden email]>>


           Yes, can't find the pakage. There is a problem with
           www.ppa.launchpad.net <http://www.ppa.launchpad.net>

           repository because can't verify signature, there is no
           public key. Where can i get the public key??

           thanks

           2010/11/3 Max <[hidden email]
           <mailto:[hidden email]>>


               did you try the package pd-osc?
               https://code.goto10.org/projects/puredyne-old/wiki/DocPureDataExternals

               Am 03.11.2010 um 20:09 schrieb FernandoG:

                > Hey guys
                >
                > I installed pure dyne carrot and coriander, based on
               ubuntu (Why did you left debian???) and i am trying to
               install pd-extended but  i can't. I remove pd and then
               tried to install pd extended using aptitude but  the
                 software never get installed in my machine, only the
               icon of pd extended appear but is not really installed.
                 Any help please, i need to use OSC library.
                >
                > Thanks
                > ---
                > [hidden email] <mailto:[hidden email]>

                > http://identi.ca/group/puredyne
                > irc://irc.goto10.org/puredyne
               <http://irc.goto10.org/puredyne>


               ---
               [hidden email] <mailto:[hidden email]>

               http://identi.ca/group/puredyne
               irc://irc.goto10.org/puredyne
               <http://irc.goto10.org/puredyne>


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne
team why team why
Reply | Threaded
Open this post in threaded view
|

Re: [puredyne] pd-extended??

In reply to this post by FernandoG
when i installed pd-extended i had to remove all the puredyne pd externals like gridflow, ggee, gem etc.... everything.... when they where all gone pd-extended installed fine


--
.___. 
{O,o} 
/)__) 
-"-"-


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne
enrike enrike
Reply | Threaded
Open this post in threaded view
|

Re: [puredyne] pd-extended??

In reply to this post by FernandoG
but this seems to be installed ok... there is no error message. I dont
really know what might be happening

On og., 2010.eko azaren 04a 20:10, FernandoG wrote:

> Thanks Enrike
>
> When i install pd-extended the problem is it is not posible to launch
> the program, the icon is there but nothing happend when you try to
> launch. If i try from console i get:
>
> zsh: comand not found: pd-extended
>
>
> When i try installing pd-osc from aptitude, just said me the is not
> pd-osc pakage.
>
> thanks !!
>
> this is the aptitude feedback when i install pd-extended:
>
> (~) % sudo aptitude install pd-extended
>   qzzk-laptop
>
> Leyendo lista de paquetes... Hecho
> Creando árbol de dependencias
> Leyendo la información de estado... Hecho
> Leyendo la información de estado extendido
> Inicializando el estado de los paquetes... Hecho
> Se instalarán los siguiente paquetes NUEVOS:
>    libimlib2{a} pd-extended
> Se RECOMIENDAN los siguientes paquetes, pero NO se instalarán:
>    pulseaudio-utils puredata xdg-utils
> 0 paquetes actualizados, 2 nuevos instalados, 0 para eliminar y 0 sin
> actualizar
> .
> Necesito descargar 0B/21,1MB de archivos. Después de desempaquetar se
> usarán 643
> kB.
> ¿Quiere continuar? [Y/n/?] y
> AVISO: ¡se instalarán versiones no confiables de los siguientes paquetes!
>
> Los paquetes no confiables pueden comprometer la seguridad de su sistema.
> Debe proceder con la instalación solamente si tiene la
> certeza de que es esto lo que desea hacer.
>
>    pd-extended
>
> ¿Quiere ignorar esta advertencia y proceder de todas formas?
> Para continuar, introduzca «Si»; para abortar, introduzca «No»: Si
> Escribiendo información de estado extendido... Hecho
> Seleccionando el paquete libimlib2 previamente no seleccionado.
> (Leyendo la base de datos ...  00%
> 127313 ficheros y directorios instalados actualmente.)
> Desempaquetando libimlib2 (de .../libimlib2_1.4.2-5_i386.deb) ...
> Seleccionando el paquete pd-extended previamente no seleccionado.
> Desempaquetando pd-extended (de .../pd-extended_0.42.5-1_i386.deb) ...
> Procesando disparadores para man-db ...
> Procesando disparadores para hicolor-icon-theme ...
> Procesando disparadores para desktop-file-utils ...
> Procesando disparadores para shared-mime-info ...
> Configurando libimlib2 (1.4.2-5) ...
>
> Configurando pd-extended (0.42.5-1) ...
> Procesando disparadores para libc-bin ...
> ldconfig deferred processing now taking place
> Leyendo lista de paquetes... Hecho
> Creando árbol de dependencias
> Leyendo la información de estado... Hecho
> Leyendo la información de estado extendido
> Inicializando el estado de los paquetes... Hecho
> Escribiendo información de estado extendido... Hecho
>
>
>
> 2010/11/4 enrike <[hidden email] <mailto:[hidden email]>>
>
>     hi
>
>     what error do you get? It is difficult to say anything if you dont
>     post or describe any error in detail. Most likely there will be
>     libraries that are requiered by Pd extended that are not present in
>     Puredyne. As you might have noticed PureDyne has its own home-brew
>     PD and some PD externals, the ones you removed firstly. Those work fine.
>
>     If you requiere some other external not included you can always try
>     to copy the binary of the external manually to /usr/lib/pd/extra. I
>     sometimes do this, although I think it is not the best practice it
>     works most of the times. I think you can take the binaries of the
>     externals from the deb package somehow. I dont remember well now.
>     But as I said this is a really dirty solution.
>
>     enrike
>
>
>     On og., 2010.eko azaren 04a 15:01, FernandoG wrote:
>
>         I try to say, i can NOT install pd-osc or extended. Sorry.
>         Any help please? i dont really know where is the problem and now my
>         repositories are working fine :P
>
>         regards
>
>         2010/11/3 FernandoG <[hidden email]
>         <mailto:[hidden email]> <mailto:[hidden email]
>         <mailto:[hidden email]>>>
>
>
>             finally i get the keys, but the probem still there. i can
>         install
>             pd-osc or pd-extended
>
>             regards
>
>
>             2010/11/3 FernandoG <[hidden email]
>         <mailto:[hidden email]> <mailto:[hidden email]
>         <mailto:[hidden email]>>>
>
>
>                 This is the message, NO_PUBKEY 25E9928530C268B0
>
>                 2010/11/3 FernandoG <[hidden email]
>         <mailto:[hidden email]> <mailto:[hidden email]
>         <mailto:[hidden email]>>>
>
>
>                     Yes, can't find the pakage. There is a problem with
>         www.ppa.launchpad.net <http://www.ppa.launchpad.net>
>         <http://www.ppa.launchpad.net>
>
>                     repository because can't verify signature, there is no
>                     public key. Where can i get the public key??
>
>                     thanks
>
>                     2010/11/3 Max <[hidden email]
>         <mailto:[hidden email]>
>         <mailto:[hidden email]
>         <mailto:[hidden email]>>>
>
>
>                         did you try the package pd-osc?
>         https://code.goto10.org/projects/puredyne-old/wiki/DocPureDataExternals
>
>                         Am 03.11.2010 um 20:09 schrieb FernandoG:
>
>          > Hey guys
>          >
>          > I installed pure dyne carrot and coriander, based on
>                         ubuntu (Why did you left debian???) and i am
>         trying to
>                         install pd-extended but  i can't. I remove pd
>         and then
>                         tried to install pd extended using aptitude but  the
>                           software never get installed in my machine,
>         only the
>                         icon of pd extended appear but is not really
>         installed.
>                           Any help please, i need to use OSC library.
>          >
>          > Thanks
>          > ---
>          > [hidden email] <mailto:[hidden email]>
>         <mailto:[hidden email] <mailto:[hidden email]>>
>
>          > http://identi.ca/group/puredyne
>          > irc://irc.goto10.org/puredyne <http://irc.goto10.org/puredyne>
>         <http://irc.goto10.org/puredyne>
>
>
>                         ---
>         [hidden email] <mailto:[hidden email]>
>         <mailto:[hidden email] <mailto:[hidden email]>>
>
>         http://identi.ca/group/puredyne
>                         irc://irc.goto10.org/puredyne
>         <http://irc.goto10.org/puredyne>
>         <http://irc.goto10.org/puredyne>
>
>
>
>
>
>
>
>
>         ---
>         [hidden email] <mailto:[hidden email]>
>         http://identi.ca/group/puredyne
>         irc://irc.goto10.org/puredyne <http://irc.goto10.org/puredyne>
>
>
>
>     ---
>     [hidden email] <mailto:[hidden email]>
>     http://identi.ca/group/puredyne
>     irc://irc.goto10.org/puredyne <http://irc.goto10.org/puredyne>
>
>
>
>
> ---
> [hidden email]
> http://identi.ca/group/puredyne
> irc://irc.goto10.org/puredyne


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne
team why team why
Reply | Threaded
Open this post in threaded view
|

Re: [puredyne] pd-extended??

what happens when you go to  /usr/lib/pd-extended......then try run it?


On Fri, Nov 5, 2010 at 6:47 PM, enrike <[hidden email]> wrote:
but this seems to be installed ok... there is no error message. I dont really know what might be happening

On og., 2010.eko azaren 04a 20:10, FernandoG wrote:
Thanks Enrike

When i install pd-extended the problem is it is not posible to launch
the program, the icon is there but nothing happend when you try to
launch. If i try from console i get:

zsh: comand not found: pd-extended


When i try installing pd-osc from aptitude, just said me the is not
pd-osc pakage.

thanks !!

this is the aptitude feedback when i install pd-extended:

(~) % sudo aptitude install pd-extended
 qzzk-laptop

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Se instalarán los siguiente paquetes NUEVOS:
  libimlib2{a} pd-extended
Se RECOMIENDAN los siguientes paquetes, pero NO se instalarán:
  pulseaudio-utils puredata xdg-utils
0 paquetes actualizados, 2 nuevos instalados, 0 para eliminar y 0 sin
actualizar
.
Necesito descargar 0B/21,1MB de archivos. Después de desempaquetar se
usarán 643
kB.
¿Quiere continuar? [Y/n/?] y
AVISO: ¡se instalarán versiones no confiables de los siguientes paquetes!

Los paquetes no confiables pueden comprometer la seguridad de su sistema.
Debe proceder con la instalación solamente si tiene la
certeza de que es esto lo que desea hacer.

  pd-extended

¿Quiere ignorar esta advertencia y proceder de todas formas?
Para continuar, introduzca «Si»; para abortar, introduzca «No»: Si
Escribiendo información de estado extendido... Hecho
Seleccionando el paquete libimlib2 previamente no seleccionado.
(Leyendo la base de datos ...  00%
127313 ficheros y directorios instalados actualmente.)
Desempaquetando libimlib2 (de .../libimlib2_1.4.2-5_i386.deb) ...
Seleccionando el paquete pd-extended previamente no seleccionado.
Desempaquetando pd-extended (de .../pd-extended_0.42.5-1_i386.deb) ...
Procesando disparadores para man-db ...
Procesando disparadores para hicolor-icon-theme ...
Procesando disparadores para desktop-file-utils ...
Procesando disparadores para shared-mime-info ...
Configurando libimlib2 (1.4.2-5) ...

Configurando pd-extended (0.42.5-1) ...
Procesando disparadores para libc-bin ...
ldconfig deferred processing now taking place
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Escribiendo información de estado extendido... Hecho



2010/11/4 enrike <[hidden email] <mailto:[hidden email]>>

   hi

   what error do you get? It is difficult to say anything if you dont
   post or describe any error in detail. Most likely there will be
   libraries that are requiered by Pd extended that are not present in
   Puredyne. As you might have noticed PureDyne has its own home-brew
   PD and some PD externals, the ones you removed firstly. Those work fine.

   If you requiere some other external not included you can always try
   to copy the binary of the external manually to /usr/lib/pd/extra. I
   sometimes do this, although I think it is not the best practice it
   works most of the times. I think you can take the binaries of the
   externals from the deb package somehow. I dont remember well now.
   But as I said this is a really dirty solution.

   enrike


   On og., 2010.eko azaren 04a 15:01, FernandoG wrote:

       I try to say, i can NOT install pd-osc or extended. Sorry.
       Any help please? i dont really know where is the problem and now my
       repositories are working fine :P

       regards

       2010/11/3 FernandoG <[hidden email]
       <mailto:[hidden email]> <mailto:[hidden email]
       <mailto:[hidden email]>>>


           finally i get the keys, but the probem still there. i can
       install
           pd-osc or pd-extended

           regards


           2010/11/3 FernandoG <[hidden email]
       <mailto:[hidden email]> <mailto:[hidden email]
       <mailto:[hidden email]>>>


               This is the message, NO_PUBKEY 25E9928530C268B0

               2010/11/3 FernandoG <[hidden email]
       <mailto:[hidden email]> <mailto:[hidden email]
       <mailto:[hidden email]>>>


                   Yes, can't find the pakage. There is a problem with
       www.ppa.launchpad.net <http://www.ppa.launchpad.net>
       <http://www.ppa.launchpad.net>

                   repository because can't verify signature, there is no
                   public key. Where can i get the public key??

                   thanks

                   2010/11/3 Max <[hidden email]
       <mailto:[hidden email]>
       <mailto:[hidden email]
       <mailto:[hidden email]>>>


                       did you try the package pd-osc?
       https://code.goto10.org/projects/puredyne-old/wiki/DocPureDataExternals

                       Am 03.11.2010 um 20:09 schrieb FernandoG:

        > Hey guys
        >
        > I installed pure dyne carrot and coriander, based on
                       ubuntu (Why did you left debian???) and i am
       trying to
                       install pd-extended but  i can't. I remove pd
       and then
                       tried to install pd extended using aptitude but  the
                         software never get installed in my machine,
       only the
                       icon of pd extended appear but is not really
       installed.
                         Any help please, i need to use OSC library.
        >
        > Thanks
        > ---
        > [hidden email] <mailto:[hidden email]>
       <mailto:[hidden email] <mailto:[hidden email]>>

        > http://identi.ca/group/puredyne
        > irc://irc.goto10.org/puredyne <http://irc.goto10.org/puredyne>
       <http://irc.goto10.org/puredyne>


                       ---
       [hidden email] <mailto:[hidden email]>
       <mailto:[hidden email] <mailto:[hidden email]>>

       http://identi.ca/group/puredyne
                       irc://irc.goto10.org/puredyne
       <http://irc.goto10.org/puredyne>
       <http://irc.goto10.org/puredyne>








       ---
       [hidden email] <mailto:[hidden email]>
       http://identi.ca/group/puredyne
       irc://irc.goto10.org/puredyne <http://irc.goto10.org/puredyne>



   ---
   [hidden email] <mailto:[hidden email]>
   http://identi.ca/group/puredyne
   irc://irc.goto10.org/puredyne <http://irc.goto10.org/puredyne>




---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne



--
.___. 
{O,o} 
/)__) 
-"-"-


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne
FernandoG FernandoG
Reply | Threaded
Open this post in threaded view
|

Re: [puredyne] pd-extended??

Thanks for the help

I just discover that in my /usr/lib/pd-extended folder there is no pd-extended binary file, i see an default.pd-extended text file with this:  

standardpath: 1
verbose: 0
defeatrt: 0
flags:
loadlib1: libdir
loadlib2: Gem
loadlib3: cyclone
loadlib4: zexy
loadlib5: creb
loadlib6: cxc
loadlib7: iemlib
loadlib8: list-abs
loadlib9: mapping
loadlib10: markex
loadlib11: maxlib
loadlib12: memento
loadlib13: mjlib
loadlib14: motex
loadlib15: oscx
loadlib16: pddp
loadlib17: pdogg
loadlib18: pixeltango
loadlib19: pmpd
loadlib20: rradical
loadlib21: sigpack
loadlib22: smlib
loadlib23: toxy
loadlib24: unauthorized
loadlib25: vbap
loadlib26: pan
loadlib27: hcs
loadlib28: jmmmp
loadlib29: ext13
loadlib30: ggee
loadlib31: iem_anything
loadlib32: flib
loadlib33: ekext
loadlib34: flatspace
loadlib35: pdp
loadlib36: pidip
nloadlib: 36
path1: /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType
npath: 1 

and also i can found  bin, extras and doc folders..

thanks for help



2010/11/5 team why <[hidden email]>
what happens when you go to  /usr/lib/pd-extended......then try run it?


On Fri, Nov 5, 2010 at 6:47 PM, enrike <[hidden email]> wrote:
but this seems to be installed ok... there is no error message. I dont really know what might be happening

On og., 2010.eko azaren 04a 20:10, FernandoG wrote:
Thanks Enrike

When i install pd-extended the problem is it is not posible to launch
the program, the icon is there but nothing happend when you try to
launch. If i try from console i get:

zsh: comand not found: pd-extended


When i try installing pd-osc from aptitude, just said me the is not
pd-osc pakage.

thanks !!

this is the aptitude feedback when i install pd-extended:

(~) % sudo aptitude install pd-extended
 qzzk-laptop

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Se instalarán los siguiente paquetes NUEVOS:
  libimlib2{a} pd-extended
Se RECOMIENDAN los siguientes paquetes, pero NO se instalarán:
  pulseaudio-utils puredata xdg-utils
0 paquetes actualizados, 2 nuevos instalados, 0 para eliminar y 0 sin
actualizar
.
Necesito descargar 0B/21,1MB de archivos. Después de desempaquetar se
usarán 643
kB.
¿Quiere continuar? [Y/n/?] y
AVISO: ¡se instalarán versiones no confiables de los siguientes paquetes!

Los paquetes no confiables pueden comprometer la seguridad de su sistema.
Debe proceder con la instalación solamente si tiene la
certeza de que es esto lo que desea hacer.

  pd-extended

¿Quiere ignorar esta advertencia y proceder de todas formas?
Para continuar, introduzca «Si»; para abortar, introduzca «No»: Si
Escribiendo información de estado extendido... Hecho
Seleccionando el paquete libimlib2 previamente no seleccionado.
(Leyendo la base de datos ...  00%
127313 ficheros y directorios instalados actualmente.)
Desempaquetando libimlib2 (de .../libimlib2_1.4.2-5_i386.deb) ...
Seleccionando el paquete pd-extended previamente no seleccionado.
Desempaquetando pd-extended (de .../pd-extended_0.42.5-1_i386.deb) ...
Procesando disparadores para man-db ...
Procesando disparadores para hicolor-icon-theme ...
Procesando disparadores para desktop-file-utils ...
Procesando disparadores para shared-mime-info ...
Configurando libimlib2 (1.4.2-5) ...

Configurando pd-extended (0.42.5-1) ...
Procesando disparadores para libc-bin ...
ldconfig deferred processing now taking place
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Escribiendo información de estado extendido... Hecho



2010/11/4 enrike <[hidden email] <mailto:[hidden email]>>

   hi

   what error do you get? It is difficult to say anything if you dont
   post or describe any error in detail. Most likely there will be
   libraries that are requiered by Pd extended that are not present in
   Puredyne. As you might have noticed PureDyne has its own home-brew
   PD and some PD externals, the ones you removed firstly. Those work fine.

   If you requiere some other external not included you can always try
   to copy the binary of the external manually to /usr/lib/pd/extra. I
   sometimes do this, although I think it is not the best practice it
   works most of the times. I think you can take the binaries of the
   externals from the deb package somehow. I dont remember well now.
   But as I said this is a really dirty solution.

   enrike


   On og., 2010.eko azaren 04a 15:01, FernandoG wrote:

       I try to say, i can NOT install pd-osc or extended. Sorry.
       Any help please? i dont really know where is the problem and now my
       repositories are working fine :P

       regards

       2010/11/3 FernandoG <[hidden email]
       <mailto:[hidden email]> <mailto:[hidden email]
       <mailto:[hidden email]>>>


           finally i get the keys, but the probem still there. i can
       install
           pd-osc or pd-extended

           regards


           2010/11/3 FernandoG <[hidden email]
       <mailto:[hidden email]> <mailto:[hidden email]
       <mailto:[hidden email]>>>


               This is the message, NO_PUBKEY 25E9928530C268B0

               2010/11/3 FernandoG <[hidden email]
       <mailto:[hidden email]> <mailto:[hidden email]
       <mailto:[hidden email]>>>


                   Yes, can't find the pakage. There is a problem with
       www.ppa.launchpad.net <http://www.ppa.launchpad.net>
       <http://www.ppa.launchpad.net>

                   repository because can't verify signature, there is no
                   public key. Where can i get the public key??

                   thanks

                   2010/11/3 Max <[hidden email]
       <mailto:[hidden email]>
       <mailto:[hidden email]
       <mailto:[hidden email]>>>


                       did you try the package pd-osc?
       https://code.goto10.org/projects/puredyne-old/wiki/DocPureDataExternals

                       Am 03.11.2010 um 20:09 schrieb FernandoG:

        > Hey guys
        >
        > I installed pure dyne carrot and coriander, based on
                       ubuntu (Why did you left debian???) and i am
       trying to
                       install pd-extended but  i can't. I remove pd
       and then
                       tried to install pd extended using aptitude but  the
                         software never get installed in my machine,
       only the
                       icon of pd extended appear but is not really
       installed.
                         Any help please, i need to use OSC library.
        >
        > Thanks
        > ---
        > [hidden email] <mailto:[hidden email]>
       <mailto:[hidden email] <mailto:[hidden email]>>

        > http://identi.ca/group/puredyne
        > irc://irc.goto10.org/puredyne <http://irc.goto10.org/puredyne>
       <http://irc.goto10.org/puredyne>


                       ---
       [hidden email] <mailto:[hidden email]>
       <mailto:[hidden email] <mailto:[hidden email]>>

       http://identi.ca/group/puredyne
                       irc://irc.goto10.org/puredyne
       <http://irc.goto10.org/puredyne>
       <http://irc.goto10.org/puredyne>








       ---
       [hidden email] <mailto:[hidden email]>
       http://identi.ca/group/puredyne
       irc://irc.goto10.org/puredyne <http://irc.goto10.org/puredyne>



   ---
   [hidden email] <mailto:[hidden email]>
   http://identi.ca/group/puredyne
   irc://irc.goto10.org/puredyne <http://irc.goto10.org/puredyne>




---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne


---



--
.___. 
{O,o} 
/)__) 
-"-"-


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne
team why team why
Reply | Threaded
Open this post in threaded view
|

Re: [puredyne] pd-extended??

i think it is all installed right but for some reason you are missing a link.... have a look for usr/bin/pdextended


--
.___. 
{O,o} 
/)__) 
-"-"-


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne
FernandoG FernandoG
Reply | Threaded
Open this post in threaded view
|

Re: [puredyne] pd-extended??

hey, i fix the problem. something was wrong with the link to pd-extended, the solution is to launch from console writing all together pdextended.

Thanks a lot

2010/11/7 team why <[hidden email]>
i think it is all installed right but for some reason you are missing a link.... have a look for usr/bin/pdextended


--
.___. 
{O,o} 
/)__) 
-"-"-


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne