[puredyne] Fwd: [linux] SuperCollider accepted into Debian unstable

classic Classic list List threaded Threaded
1 message Options
DanS DanS
Reply | Threaded
Open this post in threaded view
|

[puredyne] Fwd: [linux] SuperCollider accepted into Debian unstable

Hi all,

Thanks to your supercollider ubuntu team, plus the kind people in
debian-multimedia, there is now a SuperCollider debian package,
available in the "unstable" (sid) repositories.

If you're using debian-sid, please try out the packages!
http://packages.debian.org/source/sid/supercollider

(Ubuntu note: ubuntu is a debian derivative, so eventually, what we
will do is port the debian packages back to ubuntu so that we only
have to do the work once and it covers all debians. For now, ubuntu
people can carry on using the ~supercollider or ~puredyne PPA packages.)

Dan

--
http://www.mcld.co.uk
---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne