[puredyne] E: Couldn't find package linux-headers-2.6.31-5-pure

classic Classic list List threaded Threaded
1 message Options
Martin . Martin .
Reply | Threaded
Open this post in threaded view
|

[puredyne] E: Couldn't find package linux-headers-2.6.31-5-pure

Yo,

when using module-assistant i bump into this error which I dont dare to mess with without advice:

(~) % sudo module-assistant prepare tp-smapi
Getting source for kernel version: 2.6.31-5-pure
apt-get install linux-headers-2.6.31-5-pure
Reading package lists... Done
Building dependency tree      
Reading state information... Done
E: Couldn't find package linux-headers-2.6.31-5-pure
apt-get install build-essential
Reading package lists... Done
Building dependency tree      
Reading state information... Done
build-essential is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.

Done!
zsh: exit 101   sudo module-assistant prepare tp-smapi




(im on jaunty and all up to date)
cheers,
Martin

---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne