[puredyne] Can't boot on a HP mini 1000

classic Classic list List threaded Threaded
2 messages Options
Olivier Bélanger Olivier Bélanger
Reply | Threaded
Open this post in threaded view
|

[puredyne] Can't boot on a HP mini 1000

Hi,

I'm actually trying puredyne from a USB stick (my own, not bought) on 2 notebooks. On a EEEPC 900 it works perfectly, but on a HP mini 1000, it stops in the middle of the boot, always at the same place. Here is the last lines of the log:

"
...
ACPI: Video Device (IGD) (multi-head: yes rom: no post:no)
Linux agpgart interface v0.103
b43-pci-bridge 0000:01:00.0: PCU INT A -> GSI 16 (level, low) -> IRQ 16

"

And then, nothing.

Is someone knows how I can handle this?

Thanks!

Olivier


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne
Aymeric Mansoux Aymeric Mansoux
Reply | Threaded
Open this post in threaded view
|

Re: [puredyne] Can't boot on a HP mini 1000

Olivier Bélanger said :

> Hi,
>
> I'm actually trying puredyne from a USB stick (my own, not bought) on 2
> notebooks. On a EEEPC 900 it works perfectly, but on a HP mini 1000, it
> stops in the middle of the boot, always at the same place. Here is the last
> lines of the log:
>
> "
> ...
> ACPI: Video Device (IGD) (multi-head: yes rom: no post:no)
> Linux agpgart interface v0.103
> b43-pci-bridge 0000:01:00.0: PCU INT A -> GSI 16 (level, low) -> IRQ 16
>
> "
>
> And then, nothing.
>
> Is someone knows how I can handle this?

Maybe try playing with some boot arguments, noapic, acpi=off, etc...
check for hints in the syslinux help screen (press F1 or another of the
F keys for suggestions). You can also try to turn off some features from
the BIOS of the machine to see if it helps.

Maybe I'm wrong but I think someone on the list had some problem with
this b43 thing. try to search the archives.


a.
--
http://su.kuri.mu


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne