Quantcast

indigo iox soundcard firmware

classic Classic list List threaded Threaded
3 messages Options
KarlHungus KarlHungus
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

indigo iox soundcard firmware

hello, does anyone here uses indigo iox soundcard and succeeded with instructions at
http://www.alsa-project.org/main/index.php/Matrix:Module-indigoiox???
i somehow can't run ./configure (no such file or directory) so i cant proceed further
what should be the problem?


grant centauri grant centauri
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [puredyne] indigo iox soundcard firmware

its hard to know what the problem is without more information.  I assume you obtained some source code for the indigoiox driver and need to build a module for it. 

its an obvious question, forgive me for asking:

are you in the source code directory?  ./configure won't work unless there is a configure script in the directory you are currently in, which should be the source code directory for the alsa driver.



On Fri, Aug 26, 2011 at 8:48 PM, KarlHungus <[hidden email]> wrote:
hello, does anyone here uses indigo iox soundcard and succeeded with
instructions at
http://www.alsa-project.org/main/index.php/Matrix:Module-indigoiox???
i somehow can't run ./configure (no such file or directory) so i cant
proceed further
what should be the problem?




--
View this message in context: http://puredyne.466513.n3.nabble.com/indigo-iox-soundcard-firmware-tp3287942p3287942.html
Sent from the Puredyne mailing list archive at Nabble.com.
---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne
KarlHungus KarlHungus
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: indigo iox soundcard firmware

In reply to this post by KarlHungus
hello list, i still cant get my indigo iox soundcard to work but it is listed in
http://www.alsa-project.org/main/index.php/Matrix:Module-indigoiox and should work
when i run modprobe -l | grep indigoi
i see  that driver for my card is already installed
also all other necessary alsa packages are installed
but still card doesn't show up when i type aplay -l
and it is not listed in JACK under interface tab

when i boot up i see message: get firmware
and then firmware not available

in
https://bugs.launchpad.net/ubuntu/+source/linux-firmware/+bug/398468
there is something about the possible problem
but since i am still not linux ninja i can't follow what exactly is/was it

can anyone help me with this?



Loading...