Re: [puredyne] D510MO dual atom board does not boot

classic Classic list List threaded Threaded
3 messages Options
Aymeric Mansoux Aymeric Mansoux
Reply | Threaded
Open this post in threaded view
|

Re: [puredyne] D510MO dual atom board does not boot

Hi Olivier,

Olm-e said :
> hello,
> we are some here trying to boot pure:dyne on a Intel dual Atom D510MO
> board, but have not been able to find what makes it so difficult.
> When using an USB key, no way, it says "boot error",  and that's it...

 - which key?
 - how did you make it?
 - does it work on other machines?
 - which bootloader is used?

>
> looking around on internet (tks googlebrother) we can find some peculiar
> info about some people (using ubuntu) that had to reinstall the MBR, or
> update the Bios, but none of these techniques are working.
>
> I could make it boot on Xubuntu 9.10, but not on Pure:Dyne neither
> Ubuntu 10.04...
> It gives always a "boot error" message or "no system disk found, please
> insert one and hit a key"...
>
> Has anyone got the opportunity to try and succeed ? or have a clue on
> what could be the problem ?
>
> thanks,
>
> Olivier Meunier
> okno.be
>
>
> ---
> [hidden email]
> http://identi.ca/group/puredyne
> irc://irc.goto10.org/puredyne

--
http://su.kuri.mu


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne
Olm-e Olm-e
Reply | Threaded
Open this post in threaded view
|

Re: [puredyne] D510MO dual atom board does not boot

Aymeric Mansoux wrote:

> Hi Olivier,
>
> Olm-e said :
>  
>> hello,
>> we are some here trying to boot pure:dyne on a Intel dual Atom D510MO
>> board, but have not been able to find what makes it so difficult.
>> When using an USB key, no way, it says "boot error",  and that's it...
>>    
>
>  - which key?
>  

we tried different key brand ... it doesn't matter ...
>  - how did you make it?
>  
with the script everybody use nowadays ... realy it's a normal p:d key
working on other machine
>  - does it work on other machines?
>  
yes of course ...
>  - which bootloader is used?
>
>  
grub, for all the tested keys I guess ... I'll look at versions.

tks,

Ol.

>> looking around on internet (tks googlebrother) we can find some peculiar
>> info about some people (using ubuntu) that had to reinstall the MBR, or
>> update the Bios, but none of these techniques are working.
>>
>> I could make it boot on Xubuntu 9.10, but not on Pure:Dyne neither
>> Ubuntu 10.04...
>> It gives always a "boot error" message or "no system disk found, please
>> insert one and hit a key"...
>>
>> Has anyone got the opportunity to try and succeed ? or have a clue on
>> what could be the problem ?
>>
>> thanks,
>>
>> Olivier Meunier
>> okno.be
>>
>>
>> ---
>> [hidden email]
>> http://identi.ca/group/puredyne
>> irc://irc.goto10.org/puredyne
>>    
>
>  


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne
Olm-e Olm-e
Reply | Threaded
Open this post in threaded view
|

Re: [puredyne] D510MO dual atom board does not boot

ok reading above that there is 2 version of the make-live-device.sh,
I'll look to see if one works better ...

thanks ...

Ol.

Olm-e wrote:

> Aymeric Mansoux wrote:
>  
>> Hi Olivier,
>>
>> Olm-e said :
>>  
>>    
>>> hello,
>>> we are some here trying to boot pure:dyne on a Intel dual Atom D510MO
>>> board, but have not been able to find what makes it so difficult.
>>> When using an USB key, no way, it says "boot error",  and that's it...
>>>    
>>>      
>>  - which key?
>>  
>>    
>
> we tried different key brand ... it doesn't matter ...
>  
>>  - how did you make it?
>>  
>>    
> with the script everybody use nowadays ... realy it's a normal p:d key
> working on other machine
>  
>>  - does it work on other machines?
>>  
>>    
> yes of course ...
>  
>>  - which bootloader is used?
>>
>>  
>>    
> grub, for all the tested keys I guess ... I'll look at versions.
>
> tks,
>
> Ol.
>  
>>> looking around on internet (tks googlebrother) we can find some peculiar
>>> info about some people (using ubuntu) that had to reinstall the MBR, or
>>> update the Bios, but none of these techniques are working.
>>>
>>> I could make it boot on Xubuntu 9.10, but not on Pure:Dyne neither
>>> Ubuntu 10.04...
>>> It gives always a "boot error" message or "no system disk found, please
>>> insert one and hit a key"...
>>>
>>> Has anyone got the opportunity to try and succeed ? or have a clue on
>>> what could be the problem ?
>>>
>>> thanks,
>>>
>>> Olivier Meunier
>>> okno.be
>>>
>>>
>>> ---
>>> [hidden email]
>>> http://identi.ca/group/puredyne
>>> irc://irc.goto10.org/puredyne
>>>    
>>>      
>>  
>>    
>
>
> ---
> [hidden email]
> http://identi.ca/group/puredyne
> irc://irc.goto10.org/puredyne
>
>  


---
[hidden email]
http://identi.ca/group/puredyne
irc://irc.goto10.org/puredyne